VI Package Manager (VIPM) > Using the LabVIEW Tools Network View > Menu Bar

Help Menu                                             

Figure 83 Help Menu

Show Help: This command opens the installed VIPM help document from your computer in the default web browser.

Online Support & Resources: Selecting this option will open a web page for access to VIPM support resources.

Show New Features of VIPM: Selecting this option will open the VIPM help document that describes the new features and changes in the current version of VIPM.

Suggest a Feature on the VIPM Idea Exchange: Selecting this option will open a web page for access to VIPM Idea Exchange. You can use this to suggest new VIPM features for the next release of VIPM.

Buy VIPM Pro: This opens a web page where you can purchase a VIPM Pro serial number.

Activation: This displays the VIPM Activation Dialog.

Enable 30 Day VIPM Pro Trial: This opens the VIPM Activation dialog where you can activate a 30 day trial of VIPM Pro.

Check for VIPM Update: This initiates a check if a newer version of VIPM is available and display a message containing the result of the check.

About VIPM: This displays the VIPM about window.


If you have any feedback or questions (including ideas for other topics you'd like to learn more about), please contact us using our
support page.  We're looking forward to your feedback.

All Contents, Copyright 2006-2014, JKI. All Rights Reserved.