VI Package Manager (VIPM) > Appendix A: Troubleshooting

No LabVIEW run-time engine error

In order to run VIPM, you must have the appropriate LabVIEW run-time engine installed (for example, VIPM 2012 requires the LabVIEW 2011 run-time engine).  Please see the following web page for information on which run-time engine to install and how to obtain it:

      http://support.jki.net/entries/20959253-labview-runtime-engine-for-vipm


If you have any feedback or questions (including ideas for other topics you'd like to learn more about), please contact us using our
support page.  We're looking forward to your feedback.

All Contents, Copyright 2006-2014, JKI. All Rights Reserved.